IIS 7.0 on Windows Vista or Server 2008
Previous Topic  Next Topic 


Internet Information Services (IIS) 7.0 is the web server supplied with Windows Vista and Windows Server 2008. For PanelDaemon to function correctly on Vista or 2008, the IIS 6.0 compatibility options must be installed.